aspose file tools*
The moose likes Websphere and the fly likes ResultSet is not scrollable problem - WAS 3.5 (Very Urgent please) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "ResultSet is not scrollable problem - WAS 3.5 (Very Urgent please)" Watch "ResultSet is not scrollable problem - WAS 3.5 (Very Urgent please)" New topic
Author

ResultSet is not scrollable problem - WAS 3.5 (Very Urgent please)

Venkatesh Rajendran
Ranch Hand

Joined: May 17, 2001
Posts: 59
Dear All,
I am getting error in WAS 3.5 saying "The ResultSet is not scrollable". I am using Scrollable ResultSet in my Java bean. Since JDBC 2.0 supports scrollable ResultSet i have installed JDBC 2.0 Driver when I create DataSource but still i am getting the error. Can any give solution for the above problem.
Please help me on this it is so urgent.
Thanks in Advance.
Regards,
Venkat
Simon Song
Ranch Hand

Joined: Feb 01, 2002
Posts: 217
How do you know your driver is really using JDBC2.0 feature? Have you tried? and which DB you are operating on? If it is DB2, have you run usejdbc2.bat?


Simon Song
Certified Entperise Developer of Websphere
Venkatesh Rajendran
Ranch Hand

Joined: May 17, 2001
Posts: 59
Thanks for your reply.
I am using DB2 database. Yes i did run usejdbc2.bat and checked the "inuse" file it is showing JDBC2.0 but still it is showing the same error.
Thanks & regards,
Venkat
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: ResultSet is not scrollable problem - WAS 3.5 (Very Urgent please)