Two Laptop Bag
The moose likes Websphere and the fly likes WAS 4.0 with DB2 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "WAS 4.0 with DB2 6.1" Watch "WAS 4.0 with DB2 6.1" New topic

WAS 4.0 with DB2 6.1

bhushan guduri

Joined: Jan 19, 2002
Posts: 23
I have windowsNT machine. which i have installed websphere 3.5 advanced application server /DB2 6.1.
I just installed it one week back. Now i am planning to install websphere 4.0 advanced application server. But i dont want to change my DB@ 6.1. Is there any problem if i install was 4.0 with DB2 6.1. Do i need to take care any?. please suggest me. I am new to WAS 4.0.
james edwin
Ranch Hand

Joined: Nov 22, 2001
Posts: 393
I think for WAS4.0 u need Db27.1 or db2 7.2(pls check documentation for exact version).
I don't think so,it will work on db2 6.1

Don't get me started about those stupid light bulbs.
subject: WAS 4.0 with DB2 6.1
jQuery in Action, 3rd edition