aspose file tools*
The moose likes Websphere and the fly likes help needed urgent please (VAME 1.4) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "help needed urgent please (VAME 1.4)" Watch "help needed urgent please (VAME 1.4)" New topic
Author

help needed urgent please (VAME 1.4)

Yahya Mufti
Greenhorn

Joined: Jun 14, 2002
Posts: 8
hi all , i am very new to this forum so first of all a big hello to every one,
now coming to the point straight away i have installed VAME 1.4 on my win2k machine , made the famous "hello world" program , fine . now i want to try run it on my target plateform which is a machine running linux and is pre installed with the VAME1.4 , i have copied the .jxe to the target machine through ftp and running it using ./j9 -jxe:/<path>HelloWorld.jxe but the result is that it displays the ./j9 help instaed of running the program and show the output , am i missing some thing .
another thing is that i tried running the websphere IDT but was not able to see the output on my machin (win2k) any ideas.
thank in advance.
yahya
Yahya Mufti
Greenhorn

Joined: Jun 14, 2002
Posts: 8
hey, ive got my answer , i was transferring ( ftp) files in ASCII mode (default ) so i changed it to binary ( by using binary command) and it worked . still looking for any answers to my second problem.
yahya
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: help needed urgent please (VAME 1.4)
 
Similar Threads
help needed:parallel port in linux
Error installing DbVisualiser
Running jsp pages in IIS web directory
IBM VisualAge Micro Edition ?
cannot lanuch ant when JDK installed in a directory with space