File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes Problem with a new WebModule,Very Very Urgent Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Problem with a new WebModule,Very Very Urgent" Watch "Problem with a new WebModule,Very Very Urgent" New topic
Author

Problem with a new WebModule,Very Very Urgent

Se Ravin
Greenhorn

Joined: Feb 18, 2002
Posts: 26
When i try to install a Enterprise application
with only one web module,It installs fine and
when i regenerate a plugin for this ,websphere marks an entry for the new application.But when i restart the App Server ,the log shows "web module(null)" loaded(I have set the display name in AAT)
,all other applications are loading fine.I am unable to load the application from the WebServer also,eventhough the WebServer is coupled with the AppServer.
We are using WebSphere 4.0.1 running on Solaris 8
,web server is iPlanet 4.1 SP9
WebSphere is running as root,the webserver is running as a non root user at port 9002.WebServer is pointing to the recent version of plugin-cfg.xml
Senthil


We are and We are Not
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with a new WebModule,Very Very Urgent
 
Similar Threads
Hi Kyle/Simon/Rahul and all WebSphere Gurus,Your suggestions needed urgently
Installing a Application on Websphere with IHS
WAS 4.0.2 and iPlanet WebServer -urgent
How to access the IBM HTTP Server ??
Simon, Kyle - help PLEASE!!!