File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes URGENT : Websphere 4 Installation. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "URGENT : Websphere 4 Installation." Watch "URGENT : Websphere 4 Installation." New topic
Author

URGENT : Websphere 4 Installation.

Anurag Gupta
Ranch Hand

Joined: Dec 13, 2001
Posts: 40
Hi
How to Install Websphere Application Server 4 AE on a Win2K CLUSTER (OS level clustering)?
Is there any Document available for this ?
If any one has done this earlier, let me know if there are any differences while Installation.
Thanx n Regards


Anurag Gupta
Imad Uddin Chishti
Greenhorn

Joined: Oct 13, 2002
Posts: 15
There is no difference in installing Websphere Application Server 4 on W2K, same considerations are there as were for Windows NT infact the pre-requisites that were for previous editions as Pre-installed IBM JDK 1.1.7 or higher, pre-installed IBM HttpServer etc are also obseleted in this version you can simply run its setup and install all pre-requisites with App server, however make sure that either you are login as administrator or you have logon as a service rights to your user id.


Imad Uddin Chishti<br />Sun Certified JAVA Programmer platform 2<br />Senior Consultant<br />BearingPoint Pakistan
Anurag Gupta
Ranch Hand

Joined: Dec 13, 2001
Posts: 40
Thanx for the reply.
But dont I need to Install the Websphere on both the machines (on win2k cluster)?
And If yes, then in case of activities like Regenerate Pluggins, only the active service would be updated.How would the other dormant service be updated?
Regards
 
Don't get me started about those stupid light bulbs.
 
subject: URGENT : Websphere 4 Installation.
 
Similar Threads
In there any install tool for installing ear file?????
Cannot install wps4.1
which value to set for Context .INTIAL_CONTEXT_FACTORY for J2EE server ?
WSAD and WebSphere application server
Deployment descriptor in websphere