Win a copy of Think Java: How to Think Like a Computer Scientist this week in the Java in General forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WSAD and VSS Compatibility

 
Praveen Prakash
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
I'm using WSAD4.0.3 and CVS right now. Have any one connected VSS with WSAD4.0.3? or is there a VSS Compatible WSAD available for download. I downloaded a VSS plugin, but it says it'll work with Eclipse 2.0 only, and WSAD4.0.3 is not Eclipse 2.0 it seems, I read it as WSAD 5.0 is Eclipse 2.0 compatible.
Please help, this is a bit urgent as we are facing some issues with our version control and Release methods.
Thanks in Advance
Praveen
 
Jose Velarde
Ranch Hand
Posts: 78
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You might find your answer here.
http://www.coderanch.com/t/71891/Websphere/WSAD-Sourcesafe
 
Kyle Brown
author
Ranch Hand
Posts: 3892
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No, as mentioned on the page referenced in that thread, that plugin is only for Eclipse 2.0, and thus WSAD 5.0. There is no plugin for VSS in WSAD 4.0. Thus my recommendation (which I still STRONGLY make) to use CVS instead.
Kyle
 
Praveen Prakash
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Kyle and Jose, so WSAD5.0 is the last resort ;-) Is there a downloadable one availbale..? we are IBM partners, I've written to them even, but couldn't find any URL for wasd5.0 at their partner world download pages. If you guys have any clue, pl let me know
Rgds
Praveen
 
Shalini Komarla
Ranch Hand
Posts: 59
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Praveen, WSAD 5.0 is currently available for download only for Passport Advantage members. You can get more information on how to become one on IBM's website.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic