aspose file tools*
The moose likes Websphere and the fly likes Urgent: Setting system properties to application server and it's clone Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Urgent: Setting system properties to application server and it Watch "Urgent: Setting system properties to application server and it New topic
Author

Urgent: Setting system properties to application server and it's clone

mik laan
Greenhorn

Joined: Sep 04, 2002
Posts: 29
Hello, I'm running WAS 4.0.1.
I have created a Server group with an Application server and it's clone.
There is one thing that I don't understand:
If I want to change different System properties
(JVM settings) to Application server or clone,
it's not possible. They seems to have allways same properties ... Is this a bug?
I have understood that Application server and it's
clone will run in their own JVM so, nothing should
not prevent give them different system properties/
JVM setting from WAS admin console.
Is this fixed in WAS 4.0.3? Or are there any other ways to give different properties to application server and it's clone? Any place to issue command like java -DMyProperty=value1?
Thanks!
mik laan
Greenhorn

Joined: Sep 04, 2002
Posts: 29
Yeps, I tested it myself anf it is a bug....
Version 4.0.3 is working correctly.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Urgent: Setting system properties to application server and it's clone
 
Similar Threads
Talking to HTTPS Server
SSL with JMS
Plugin autoloading
any event when system properties are changed?
Suppressing Applet alerts when using mail API