File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes Cluster related problem in WS 5.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Cluster related problem in WS 5.0" Watch "Cluster related problem in WS 5.0" New topic
Author

Cluster related problem in WS 5.0

Suttan Pym
Ranch Hand

Joined: Jan 30, 2003
Posts: 46
Hi All,
1. I have setup a cluster having two nodes.
2. I am starting the manager using "startManager".
3. I am starting both the nodes using "startNode".
4. I have started the jmsserver also.
5. When I am trying to start the cluster, the servers in both the nodes that are added to the cluster gets started and also gives the message "Server clusterNode1 open for e-business" in one node and similar message in the other node also in the SystemOut.log file.
6. The SystemOut.log file of the nodeagent (/log/nodeagent) gives the following error "Cannot contact server "clusterNode1"" and the next line is "Restarting unreachable server".
7. After giving this error the servers in both the nodes again starts. This keeps on going in a loop.
8. The HTTP Transports for both the servers are 9081 and 9082 respectively and they have been added to Vitual hosts.

The SOAP port in both the servers are 8881 and RMI port in both the servers are 9811. Do we require it to be different in different nodes in the same
cluster?
[ January 30, 2003: Message edited by: Suttan Pym ]
 
 
subject: Cluster related problem in WS 5.0