Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Agile forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Embedded Messaging

 
Roman Pavlov
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, sorry for silly question but could anybody explain why I receive
"WebSphere Embedded Messaging has not been installed"
during start up. I don't understand how EMBEDDED messaging may not be installed.
I'm using WebSphere 5 Trial and it is full installation.
I create JmsTopicConnectionFactory through adminconsole and bind apllication local resource
to this factory installing this ear to server.
When I try to lookup local resource I get NameNotFoundException for this factory.
The same topic was already posted here but It has no one answer :-(.
 
Kyle Brown
author
Ranch Hand
Posts: 3892
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
WebSphere will not install embedded messaging if it finds an installation of MQ Series on your hard drive, for one. Would this be true of you? If not, then you may want to run through the install procedure again, this time making sure to do a custom installation and verifying that the embedded messaging is installed.
Kyle
 
Roman Pavlov
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've found out why it was.
ibmwas5_trial_for_nt.zip doesn't contain Embedded Messaging. I've downloaded messaging_trial_for_nt.zip merged them and reinstalled WebSphere.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic