aspose file tools*
The moose likes Websphere and the fly likes WSAD 5 performance Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "WSAD 5 performance" Watch "WSAD 5 performance" New topic
Author

WSAD 5 performance

florian cavagnini
Greenhorn

Joined: Mar 03, 2003
Posts: 14
hi
I've reinstalled WSAD5, but I have some performance troubles:
when I rebuild or import project, wsad5 compile it but at a moment he seemed totally freezed, the cpu use is at 100%, and wsad is blocked, but even if the cpu use is at 100% I can launch other softs normally, as Word, IE, Acrobat...
the thing appears after the JSP validation, during the update.
is that normal?, must I wait this k&@"# wsad finish its break?
my PC is a athlon 1800+ with 512 mb RAM.
[ April 24, 2003: Message edited by: florian cavagnini ]
[ April 24, 2003: Message edited by: florian cavagnini ]
cb poo
Ranch Hand

Joined: Oct 02, 2002
Posts: 67
http://www7b.boulder.ibm.com/wsdd/library/techarticles/0204_searle/searle.html
florian cavagnini
Greenhorn

Joined: Mar 03, 2003
Posts: 14
that's not a memory problem because before I had a beta version of WSAD 5 and it run very well.
Since I have downloaded and installed WSAD 5 from the ibm partnership page, I have this problem of intense use of cpu when I rebuild my project.
Is there something special to do during the installation of WSAD, or a specific configuration?
I can't work!
matt yahes
Greenhorn

Joined: Jan 28, 2003
Posts: 6
We have migrated to wsad and had issues as well. When you build / rebuild a project, be prepared to wait about 10-20 minutes. I try to use wsad 4 when i can its much better
cb poo
Ranch Hand

Joined: Oct 02, 2002
Posts: 67
Have not yet try WSAD 5.
When we are using WSAD 4 with 256 MB. It is so..... slow. Including the rebuild. After we upgraded to 512 MB, it much more better.
For WSAD 5, the minimum is 512 MB. I come across forum that saying 700+ MB is good enough. You might want to try it out.
:-)
Bhupesh Kokate
Greenhorn

Joined: May 02, 2003
Posts: 6
I have shifted from WSAD4 to WSAD5... and when i import ear from 4 and build it in 5 .. sometimes i get some stupid errors like in some classes it adds colon unnecessary and shows error. Sometimes even if Ctrl+Space shows particular class in import I add it ..but it shows me an error... in such case what i do .. i delete whole file, save it .. and paste it again .. then it works... is it a bug in WSAD5? .. It reminds me VAJ ) ... anybody came across such things in WSAD5 ..
Otherwise its alright ... Well.. its slow when u donot have enough memory ...i mean less than 700MB ...
 
Consider Paul's rocket mass heater.
 
subject: WSAD 5 performance