• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

problems trying to access a deployed EAR file

 
dinesh prasad
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For this archive, I have set the servlet mapping to /Invoke and set the context root of the WAR file to /Hello. Using Websphere App Server 5, what's the URL that will allow me access this application? Thanks in advance.
Dinesh
 
dinesh prasad
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
By the way, I've tried http://localhost/Hello/Invoke. This doesn't work.
Thanks,
Dinesh
 
Vinod Bijlani
Ranch Hand
Posts: 133
 
Vinod Bijlani
Ranch Hand
Posts: 133
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
is ur webserver running on localhost???
 
dinesh prasad
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, the administrative console is using a local hostname alias (I guess), its referring to my local host as http://compaqserver/. . .
 
Vinod Bijlani
Ranch Hand
Posts: 133
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i dont think u r running ur adminconsole on port 80 (it should be something 90XX)
check ur appserver port (on the console select ur AppServer go to WebModules & then Transport Ports) u will get the port on which the appserver (embedded http server) is listening.
then try http://localhost ortwhichyoujustgot/contextroot/servletmapping
 
dinesh prasad
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ahh ok, I see it now. for some reason it put it on port 9080. thanks for the quick replies Vinod!
Dinesh
 
Vinod Bijlani
Ranch Hand
Posts: 133
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dinesh
all applicationservers have a embedded http server which listens for all the requests coming to tht app server
AdminConsole is 1 of the applications running inside server1 (if base install) & its embedded http server listens on 9080 (by default)
thts why i was asking u to check ur appserver embedded http port
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic