aspose file tools*
The moose likes Websphere and the fly likes servlet not found Error in WAS3.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "servlet not found Error in WAS3.5" Watch "servlet not found Error in WAS3.5" New topic
Author

servlet not found Error in WAS3.5

Abir Sarkar
Greenhorn

Joined: Jun 18, 2002
Posts: 2
I am trying to install a web application on WAS3.5
I have copied the .class file to /Websphere/AppServer/hosts/defaulthost/applicationname/servlets/.
I have given this path in the application-> properties->advanced->classpath .
However when I run the application on the browser it gives "servlet not found " Error ie 404 error.
Do we have to give any other setting to get WAS3.5 to recognise the path where the classfiles are kept.
Thanks
abir
Shalini Komarla
Ranch Hand

Joined: Aug 28, 2002
Posts: 59
It's been a while since I worked with 3.5, but I think that for the app in question, you will need to create the servlet using the admin console. You can check the load at startup option, to make sure it is loaded when your application starts.


Regards,<br />Shalini
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: servlet not found Error in WAS3.5