jQuery in Action, 2nd edition*
The moose likes Websphere and the fly likes Problem in starting the Application Server in WAS4.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Problem in starting the Application Server in WAS4.0" Watch "Problem in starting the Application Server in WAS4.0" New topic
Author

Problem in starting the Application Server in WAS4.0

Chalapathi Rao
Greenhorn

Joined: Jul 08, 2003
Posts: 19
Iam getting the following problem while iam trying to start my application Server. The default Server is starting fine but when i try to start the application server started by me, iam getting this error.
Please help me solve this.
ERROR:
Exception:
Error creating new process. 007: Arg list too long
com.ibm.ejs.sm.util.process.exception.ProcessOpException: Error creating new process. 007: Arg list too long
--------
com.ibm.ejs.sm.client.command.ExecutionException: Command abcServer.start failed.
at com.ibm.ejs.sm.client.command.AbstractCommand.handleAct(AbstractCommand.java:286)
at com.ibm.ejs.sm.client.command.StartCommand.execute(StartCommand.java:94)
at com.ibm.ejs.sm.client.command.CommandManager$ExecutionThread.run(CommandManager.java:264)
at com.ibm.ejs.sm.client.command.ThreadPool$PooledThread.run(ThreadPool.java(Compiled Code))
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Problem in starting the Application Server in WAS4.0
 
Similar Threads
data types not matching......
WebSphere Enterprise server 4.0 - configuration
variable problem.....
ActionErrors from Action Class are not displaying in struts jsp page
Server not starting