permaculture playing cards*
The moose likes Websphere and the fly likes Dumb websphere question Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Dumb websphere question" Watch "Dumb websphere question" New topic
Author

Dumb websphere question

eric mcentee
Ranch Hand

Joined: May 02, 2001
Posts: 66
I hope someone can give me a hint here. I have a Weblogic 7 webapp (nothing big, just a servlet, a class, and a web.xml) that I have put into a WAR.
I am trying to use the Websphere Application Assembly Tool for Websphere 5.0 Network Deployment. I use the Install New Application menu, and have selected the WAR, entered a Context name, and click next. I get the following error:

Any ideas?
Thanks for any feedback.
riya s
Ranch Hand

Joined: Feb 28, 2003
Posts: 110
Can you give more details like what you mean by weblogic app war?
Try to create a war using AAT of websphere .. I dont think you shld get a problem that way..
I have tried to use war and ear file which I did not build in Websphere and tried to use it and that did not work for me.
Hope this helps
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Dumb websphere question
 
Similar Threads
remote EJB server's
Websphere Application Server 5.0 and Axis 1.1
WAS 5.1 App Deployment Fails
ant deploy with IBM Websphere5.0 application server
Error in Deployin War in Websphere--Urgent