• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

how to export ear for Websphere4 with WSAD5?

 
Tommy Lee
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I can export a ear file,but can't deploy to Webpshere4.0.1.
how to export a ear file with WSAD5 be used on Webpshere4.0.1 ?
 
Kyle Brown
author
Ranch Hand
Posts: 3892
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When you first create the EAR project you must declare if it is J2EE 1.2 (suitable for WAS 4.0) or J2EE 1.3 (Suitable for WAS 5.0). You can't go back or change one to the other after you've done this...
Kyle
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic