This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes Websphere and the fly likes Add a DataSource to an installed APP Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Add a DataSource to an installed APP" Watch "Add a DataSource to an installed APP" New topic
Author

Add a DataSource to an installed APP

Jaime Garcia
Ranch Hand

Joined: Jan 07, 2003
Posts: 38
Hi. I need to add a DataSource (Resource Ref) to an application that is already installed on WAS 4. I added a new resource-ref to the web.xml like this:

and, in ibm-web-bnd.xmi I added:

I restared the application and it works, then I restared the Application Server, and it dose not work anymore. I have other resources that work ok, but with this one It dose not and says that the it can't find the resource. I cannot reinstall the App until a couple of days (I am sure that reinstalling will work), is there another file to modify so that this works ?
Thanks
Jaime Garcia
Ranch Hand

Joined: Jan 07, 2003
Posts: 38
Sorry, tags on html , I mean:

and the second one:
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Add a DataSource to an installed APP