aspose file tools*
The moose likes Websphere and the fly likes WSAD 5.0 with WAS 5.1.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "WSAD 5.0 with WAS 5.1.1" Watch "WSAD 5.0 with WAS 5.1.1" New topic
Author

WSAD 5.0 with WAS 5.1.1

Panagiotis Varlagas
Ranch Hand

Joined: Nov 27, 2000
Posts: 233
Is it possible to upgrade the WebSphere Application Server runtime of WSAD 5.0 to be WAS 5.1.1?
Thx!
Roland Barcia
author
Ranch Hand

Joined: Apr 15, 2004
Posts: 177
You need to upgrade to 5.1.1 of Studio to get WAS 5.1.x support. You can up the UTE in WAS 5.0 to any of the 5.0.x fixpacks. The major difference with 5.1 of WAS is WAS is that it is based on JDK 1.4.x so it is a totally different J2SE. Upping to Studio 5.1.x gives you support to both WAS 5 servers and WAS 5.1 servers.


Roland Barcia<br />STSM - ISSW Lead Web 2.0 Architect
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WSAD 5.0 with WAS 5.1.1
 
Similar Threads
difference between wsad 5.0 and 5.1.1 -- very urgent
Request for WSAD 5.0 to WSAD 5.1.1 patch
WSAD set up
servlet changes doesn't take effect after rebuild project
WSAD 5.0 and 5.1.1