This week's book giveaways are in the Refactoring and Agile forums.
We're giving away four copies each of Re-engineering Legacy Software and Docker in Action and have the authors on-line!
See this thread and this one for details.
Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Clustering in Websphere App Server 5.1

 
Naveen Kumar
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have installed WebSphere Application Server 5.1 (WAS)
I have also installed Websphere Application Server 5.1 Network deployment manager (WAS ND)

I have created two new servers on WAS 5.1 (SER1 & SER2). Further APP1 was installed on SER1 and APP2 was installed n SER2. (APP1 & APP2 are the same identical applications). These two applications started on the individual servers are running fine.

I added the cell from this WAS 5.1 to the WAS ND 5.1

I realise that two applications APP1 & APP2 are added to the ND, and can see both of them.

Now when I try starting the server SER1 and SER2 only one server SER1 is started and not the server SER2.

Can anyone explain why this is happening?

Can any one explain briefly how to create a cluster of these applucations APP1 & APP2?

Further if I start APP1 on the ND, and if it starts, How do I access the application. will it be the same virtual host etc or will it be the virual host on the ND?

[ July 22, 2004: Message edited by: Naveen Kumar ]
[ July 22, 2004: Message edited by: Naveen Kumar ]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic