aspose file tools*
The moose likes Websphere and the fly likes Clustering in Websphere App Server  5.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Clustering in Websphere App Server  5.1" Watch "Clustering in Websphere App Server  5.1" New topic
Author

Clustering in Websphere App Server 5.1

Naveen Kumar
Ranch Hand

Joined: May 29, 2002
Posts: 30
I have installed WebSphere Application Server 5.1 (WAS)
I have also installed Websphere Application Server 5.1 Network deployment manager (WAS ND)

I have created two new servers on WAS 5.1 (SER1 & SER2). Further APP1 was installed on SER1 and APP2 was installed n SER2. (APP1 & APP2 are the same identical applications). These two applications started on the individual servers are running fine.

I added the cell from this WAS 5.1 to the WAS ND 5.1

I realise that two applications APP1 & APP2 are added to the ND, and can see both of them.

Now when I try starting the server SER1 and SER2 only one server SER1 is started and not the server SER2.

Can anyone explain why this is happening?

Can any one explain briefly how to create a cluster of these applucations APP1 & APP2?

Further if I start APP1 on the ND, and if it starts, How do I access the application. will it be the same virtual host etc or will it be the virual host on the ND?

[ July 22, 2004: Message edited by: Naveen Kumar ]
[ July 22, 2004: Message edited by: Naveen Kumar ]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Clustering in Websphere App Server 5.1