This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Websphere and the fly likes Websphere 5.1 with servlets 2.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Websphere 5.1 with servlets 2.2" Watch "Websphere 5.1 with servlets 2.2" New topic
Author

Websphere 5.1 with servlets 2.2

reto bisang
Greenhorn

Joined: Jul 31, 2003
Posts: 3
Hi,

We are porting our webapplications from WebSphere 3.5 to 5.1.
WebSphere 3.5 used servlet spec. 2.2 und WebSphere 5.1 uses 2.3.

Now there are several problems comming in every day in connection with this update.

Question: Is it possible to run our webapplications on 5.1 with the servlet spec 2.2 ?
Is there an option to configure which version websphere should use or do we really have to update and fix all the problems comming in every day ? This whould be a huuuuuge help if someone can give information on this topic.

thanks a lot
reto
 
Don't get me started about those stupid light bulbs.
 
subject: Websphere 5.1 with servlets 2.2
 
Similar Threads
Websphere 5.1.0 and web-app_2_4
PageListServlet migration from 3.5 to 5.1
Servlet API version in Websphere 3.5.5
run - as element in web.xml
Type is unrecognized or not yet supported: PUBLIC_ID=-//Sun Microsystems, Inc.//DTD W