wood burning stoves 2.0*
The moose likes Websphere and the fly likes Urgent: JRE Problem - Please Help. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Urgent: JRE Problem - Please Help." Watch "Urgent: JRE Problem - Please Help." New topic
Author

Urgent: JRE Problem - Please Help.

M Aslam
Greenhorn

Joined: Jul 12, 2004
Posts: 14
Hi,

I need an urgent fix to the problem below and have a very tight deadline. Can an expert please assist.?

I have a stand alone application running in WSAD 5.1, one of its functions is to call a stateless session bean to perform a business function. The bean has been created with the business logic and I now have access to handle to the beans remote interface in my application.

When I run the application it falls over when try to get the handle to the EJB.

I'm running the APPLICATION under SE sdk 1.4.1 in WASAD,

The application kept falling over with missing jar problems. After adding jar afer jar to the classpath to fix the jar complaints to go it running
to this point where I get the error:

"Cannot use a 1.3x ORB with a 1.4.x JDK."

The EJB of course remains uninstatiated!

My guess is that because I'm not using all the jars from the IBM jdk? is this right? Any idea on how this may be fixed?
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Urgent: JRE Problem - Please Help.
 
Similar Threads
URGENT......
Urgent problem
Can't run the Client program - of HFE -- HELP -- Urgent
need help : urgent
URGENT!!