aspose file tools *
The moose likes Websphere and the fly likes Using Struts 1.2 in WSAD v5.1.1? Please help Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Using Struts 1.2 in WSAD v5.1.1? Please help" Watch "Using Struts 1.2 in WSAD v5.1.1? Please help" New topic
Author

Using Struts 1.2 in WSAD v5.1.1? Please help

Peter Mod
Greenhorn

Joined: Jan 24, 2005
Posts: 5
Hello everyone:

I am trying to use Struts 1.2 in WSAD v5.1.1 because when I use <html:img> tag, "action" attribute will not be accepted in v5.1.1 (only support Struts 1.1). I tried import Struts 1.2 jars files in the lib of the web project but failed. It will always use struts-html.tld Struts v1.1. If I replace the struts-html.tld file, it will giving error of some tag libs attribute are missing setter or getter method.
My question is how can I import or assign the web project to use Struts 1.2?

Thank you for your help,
Peter
 
Don't get me started about those stupid light bulbs.
 
subject: Using Struts 1.2 in WSAD v5.1.1? Please help