This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Websphere and the fly likes Problem while deploying an EAR in WAS 5.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Problem while deploying an EAR in WAS 5.1" Watch "Problem while deploying an EAR in WAS 5.1" New topic
Author

Problem while deploying an EAR in WAS 5.1

venkat cherukuri
Greenhorn

Joined: Mar 05, 2005
Posts: 5
I am getting a problem while depolying an EAR in WAS 5.1

it is as follows... how to fix this problem

ADMA6012I: Exception in run
com.ibm.websphere.management.exception.AdminException: ADMA5026E: No valid
target is specified in ObjectName
WebSphere:cell=c-4465Network,node=c-4465,server=server1 for module
CHM_ejb.jar+META-INF/ejb-jar.xml.
Bill Lasley
Ranch Hand

Joined: Jun 10, 2002
Posts: 50
Are you sure you have an application server named 'server1' defined for node c-4465? Perhaps server1 was deleted? ADMA5026E indicates the target server does not exist.

Bill Lasley
Versant Corp.
http://www.versant.com
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem while deploying an EAR in WAS 5.1
 
Similar Threads
Errors while migrating from WAS 5.1 to 6.0
Problem while deploying in WAS 5.1
A Qurey Regd Deployment of Struts 1.1 Based Application on WebSphere 5.1
Problem with EAR
Error while migrating