aspose file tools*
The moose likes Websphere and the fly likes WSAD 5.0.1 JDK Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "WSAD 5.0.1 JDK" Watch "WSAD 5.0.1 JDK" New topic
Author

WSAD 5.0.1 JDK

Ajai
Ranch Hand

Joined: May 29, 2002
Posts: 198
Hi All,
I am using WSAD 5.0.1 ,I believe it uses version 1.3 of JDK.But I have to use some code which is written in 1.4. Can anybody please advice if there is any workaround ,if yes any implications of the workaroundwhen code is deployed .I mean while running , it might have some problems since It will be running on WAS 5.

Thanks.
Scott Selikoff
Saloon Keeper

Joined: Oct 23, 2005
Posts: 3704
    
    5

Is upgrading WSAD to a later version of 5.x an option?


My Blog: Down Home Country Coding with Scott Selikoff
Ajai
Ranch Hand

Joined: May 29, 2002
Posts: 198
That will be the last option.
BTW what does upgrading mean,is it some free of cost patches that need to be applied , is so any pointers in progressing in this direction or buying new WSAD 5.1.1.

Thanks
Scott Selikoff
Saloon Keeper

Joined: Oct 23, 2005
Posts: 3704
    
    5

There are some fix packs you can apply but I do not know whether 5.1.0 costs more. You can try creating an account on IBMs support center and see if it is available for download.
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 30320
    
150

Ajai,
Just to clarify, the only choices are to upgrade or to not use the new features in Java 1.4.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Ajai
Ranch Hand

Joined: May 29, 2002
Posts: 198
Thanks Jeanne,
I have decided to upgrade to WSAD 5.1.2 (assuming it supports JDK1.4) .The app server we have here is WAS 5.1.2 .
My questions is
Does WAS 5.1.2 supports JDK 1.4 since could not find anything on net to get this info .IBM site points to WAS 6.0.
Any advice here?

Thanks
 
jQuery in Action, 2nd edition
 
subject: WSAD 5.0.1 JDK