File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes websphere server starting error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCA/OCP Java SE 7 Programmer I & II Study Guide this week in the OCPJP forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "websphere server starting error" Watch "websphere server starting error" New topic
Author

websphere server starting error

reubin haz
Ranch Hand

Joined: May 12, 2005
Posts: 287
I installed Websphere and have problem to start the server. Could someone help me to diagnose from this trace log? Thanks.



SCJA, SCJP5.0, SCBCD, SCWCD
Ernest Friedman-Hill
author and iconoclast
Marshal

Joined: Jul 08, 2003
Posts: 24187
    
  34

Not a Java problem. Moving to our IBM/Websphere forum.


[Jess in Action][AskingGoodQuestions]
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30789
    
157

Reubin,
Did you install MQ separately from the RAD/WAS 6 CD?


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
reubin haz
Ranch Hand

Joined: May 12, 2005
Posts: 287
Hi Jeanne, I didn't install MQ. Do I have to install it as well?
I tried restalled RAD, but the problem is still the same.
vishwa venkat
Ranch Hand

Joined: Nov 22, 2003
Posts: 185
Refer to this link.. he sugests that u have to change some variable in server configuration..Once u try, let us know..useful for future developers.
Thanks

http://www-128.ibm.com/developerworks/forums/dw_thread.jsp?message=13802897&cat=9&thread=71193&treeDisplayType=threadmode1&forum=275#13802897
reubin haz
Ranch Hand

Joined: May 12, 2005
Posts: 287
When I select Webshpere profile name to 'default' from the blank, the server can be started, but there is still system errors.

When I double click the server on the RAD console, it will bring a 'Server Overview', but there is no place to edit server configuration. Could you tell me where I can edit it?
Karuna Kethineedi
Greenhorn

Joined: Apr 25, 2006
Posts: 13
Could you solve your problem? I got the same error.
If you could, can you please let me know the solution.

Thanks,
Karuna.


Arise, awake, stop not till the goal is reached !! <br /> <br /> Swami Vivekanada
Frank Daire
Greenhorn

Joined: May 16, 2006
Posts: 1
You might have a port conflict with your listener port. Check your ports to see if something else is using it.
Calvin Vette
Greenhorn

Joined: Jun 08, 2006
Posts: 2
We had the same problem, WAS occassionally failing to start and claiming the same port conflict. A netstat -an showed that the conflict was bogus. We tried using the "more compatible" SOAP port and sometimes it worked, sometimes it didn't. Neither of those should have come into play anyways - there was no conflict and no firewall to consider since we were launching server and development locally through Rational Software Architect. To make things more frustrating, it would sometimes start up and sometimes not. Very inconsistent.

It turned out that the server was trying to find itself using the machine's old Windows Network/host name - we had changed it sometime after installing WAS.

Our short-term kludge was to put the old host name into the machine's local c:\winnt\system32\drivers\etc\hosts file with its current address.

The real answer was probably to reinstall WAS, but it seemed kind of silly to have to reinstall just because the host name changed.

Hope that helps.
Calvin Vette
Greenhorn

Joined: Jun 08, 2006
Posts: 2
Looking at the first line of output:
WebSphere Platform 6.0 [BASE 6.0.0.0 o0444.14] running with process name IBM-UNENTEREDNode01Cell\IBM-UNENTEREDNode01\server1 and process id 2404

It looks like your Windows host name was:

IBM-UNENTERED

Did you change the Windows host name after installing WAS?
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: websphere server starting error