• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Deployment issue was 6.0

 
Harley Jackson
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We're having a problem deploying our app on was 6.0. It worked fine when we were running on was 5.1, but for some reason now we cannot get the application up. There isn't anything wrong with the server, other projects have deployed their projects successfully, so I'm wondering what the issue could be.

Here is a stack trace when you hit the page:



Here is the deployment descriptor



Do you have any idea whats going wrong?

Thanks
 
Tony Chen
Ranch Hand
Posts: 286
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
SRVE0026E: [Servlet Error]-[JSPG0227E: Exception caught while translating /WEB-INF/jsp/layout/login-layout.jsp: java.lang.reflect.InvocationTargetException


Take a closer look at the page login-layout.jsp. Do other projects use the same login-layout.jsp or similar page?
 
Harley Jackson
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Other projects use a similar page, although not exactly. This page loads fine on websphere 5.1 as well as tomcat4 and tomcat5.
 
Harley Jackson
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The page isn't doing anything crazy, here's what it looks like:
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic