File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes Problem with WSAD 5.1.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Problem with WSAD 5.1.1" Watch "Problem with WSAD 5.1.1" New topic
Author

Problem with WSAD 5.1.1

Sudharshan Reddy Ch
Ranch Hand

Joined: Jul 12, 2006
Posts: 36
Hi all,

I'm working on WSAD 5.1.1. When i change a file(JSP) in WSAD the changes are not affecting on the server. If i run the file after making some changes, its running the same old file only. Everytime i change a file i'm creating a new file. Do i need to change any settings?

Thanks,


Cheers,
Sudha C Reddi
http://techelp.in
Paul Clapham
Bartender

Joined: Oct 14, 2005
Posts: 18570
    
    8

Which server is the one that doesn't see your changes?
Sudharshan Reddy Ch
Ranch Hand

Joined: Jul 12, 2006
Posts: 36
Websphere 5.1
Paul Clapham
Bartender

Joined: Oct 14, 2005
Posts: 18570
    
    8

Okay. Let's try a different question. Is this server that doesn't see your changes the test server built into WSAD, or is it some other server somewhere?
Sudharshan Reddy Ch
Ranch Hand

Joined: Jul 12, 2006
Posts: 36
Yes, that is test server built in WSAD.
The server name is like "WebSphere EE v5.1 Test Environment"
Sudharshan Reddy Ch
Ranch Hand

Joined: Jul 12, 2006
Posts: 36
Actually i guess its not the problem with server. When i was using Swings also i used to face same problem, it runs the same old class file.
vivien siu
Ranch Hand

Joined: Nov 10, 2005
Posts: 143
I am using the same application too. But some how mine will automatic load the latest class files.

Maybe you need to rebuild your projects again. remember to stop the server first. rebuild, restart server.


I'm not available, my BF's name is WORK.
Sudharshan Reddy Ch
Ranch Hand

Joined: Jul 12, 2006
Posts: 36
i'm not getting it after rebuilding the applicaiton and after restarting the server also.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with WSAD 5.1.1