Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
JavaRanch.com/granny.jsp
The moose likes Websphere and the fly likes Problem in WSAD 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Problem in WSAD 6.1" Watch "Problem in WSAD 6.1" New topic
Author

Problem in WSAD 6.1

KRK Gowda
Ranch Hand

Joined: Nov 02, 2004
Posts: 132
Hi All,
i want to create new application server instance just like we were doing in WSAD 5.
But, in WSAD 6.1, we do not have option to create new application server. We have option to create new web server or MQ server.
can any body tell me how to create new application server instance on WSAD 6.1 and assign console for that application server.

Thanks and Regards,
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 30123
    
150

I'll assume you mean RAD 6 as there is no WSAD 6.

In RAD 6, there is one server. You add projects to this server. You can create multiple server profiles if you want, but they still point to the same server. The console is defaulted to the built in server.

Note that this is a real WebSphere server instead of a test environment like we got in WSAD 5.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
KRK Gowda
Ranch Hand

Joined: Nov 02, 2004
Posts: 132
Thanks for help
Can you tell me how to create new server profiles


Thanks and Regards,
Mukesh Mittal
Ranch Hand

Joined: Jan 13, 2006
Posts: 31
Search firststeps.bat file in your profile folder. Run that and you will get GUI screen.
 
wood burning stoves
 
subject: Problem in WSAD 6.1
 
Similar Threads
WP 6.1 Test Environment unavailable in RAD 7.5.0 iFix001
Switching to WAS 7.0 from WAS 6.1
Passed IBM 287!
migration for was 5.1 to was 6.1 in production env
Project not recognized in RAD 7.0