my dog learned polymorphism*
The moose likes Websphere and the fly likes Installation of RAD 7.0 and WAS version 6 Integrated Test Environment Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Installation of RAD 7.0 and WAS version 6 Integrated Test Environment" Watch "Installation of RAD 7.0 and WAS version 6 Integrated Test Environment" New topic
Author

Installation of RAD 7.0 and WAS version 6 Integrated Test Environment

JiaPei Jen
Ranch Hand

Joined: Nov 19, 2000
Posts: 1309
Hi everybody, Happy New Year.

I was able to find the guide for the installation of the RAD 6 WAS v6 Test Environment. see http://www-1.ibm.com/support/docview.wss?rs=2042&context=SSRTLW&dc=D600&dc=DB520&dc=DB530&dc=D700&dc=DB500&dc=DB540&dc=DB510&dc=DB550&q1=Test+Environment+install+fails&uid=swg21209120&loc=en_US&cs=utf-8&lang=en

I have the Windows operating system. Now, I have RAD 7.0 and I wish to intall the WAS v6 Test Environment. When I installed RAD 7.0, I did not see the WAS v6 Test Environment as one of the RAD 7.0 features.

Could anybody provide guidance on the installation of the RAD 7.0 WAS Test Environment? Thank you.
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper

Joined: Aug 26, 2006
Posts: 4968
    
    1

I'm installing RAD 7 right now, and the installation manager provides, as one of the options, to install the WebSphere 6 and 6.1 test environments. It was right down at the bottom of the page in the Installation Mangaer. Run it again, and see if it's an option.

I downloaded 10 disc images. I think the installation manager looks at those images to see what's available. Maybe you didn't download the distribution that comes with the WAS 6 test environment, although I can't even imagine that is possible.

Good luck.

-Cameron McKenzie
JiaPei Jen
Ranch Hand

Joined: Nov 19, 2000
Posts: 1309
Thanks for your reply.

Maybe I overlooked during the installation process. I installed RAD 7.0 from CDs (not downloading from the internet). I may have to go through the entire process again.
JiaPei Jen
Ranch Hand

Joined: Nov 19, 2000
Posts: 1309
I have gone through the RAD 7.0 installation process again. I think I did not miss anything during the first round of installation. I "think" the "test environment" is worded as "runtime environment" in RAD 7.0. Is it correct? If the answer is yes, I have the "test environment" in my workstation already.

Besides, I created a very simple project in RAD 7.0, I was able to see modifications of code in the browser by clicking on Run on Server.
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper

Joined: Aug 26, 2006
Posts: 4968
    
    1

If Run on Server works, then you've got it!

Happy WebSphere 7!

-Cameron McKenzie
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Installation of RAD 7.0 and WAS version 6 Integrated Test Environment
 
Similar Threads
RMIC command failed on project
JNDI lookup across different WebSphere6 profiles, impossible?
RAD 7 and WAS6.1 issue
Exadel Studio Pro and IBM Rational Application Developer (RAD v7.0)
Test environment fails to install for RAD 6.0