aspose file tools*
The moose likes Websphere and the fly likes RAD7 won't start up Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "RAD7 won Watch "RAD7 won New topic
Author

RAD7 won't start up

maria pavlova
Greenhorn

Joined: Jan 18, 2007
Posts: 11
Hi,
I have rAD7 installed on Wins XP machine, it has been working fine for weeks and now suddenly gives me a popup window JVM terminated . exit code 1
can someone help please?
Hanumanth Kanthi
Ranch Hand

Joined: May 27, 2004
Posts: 74
Strange!!

You might wanted to clean up your workspace.....

Start your workspace with "-clean" option which could really take 20 to 25 min. (depending on how much of cache you had etc.)....and see if this fixes your issue.

Cheers,
H. Kanthi
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper

Joined: Aug 26, 2006
Posts: 4968
    
    1

Does this happen with one specific workspace, or with any workspace?

Start off with a new workspace, as was mentioned. If the new workspace is sufficient, and doesn't cause the error, try transferring files over.

Look for some lot files in the metadata directory. This might point you in the right direction as well.

-Cameron McKenzie
Arun Khurana
Greenhorn

Joined: Feb 14, 2007
Posts: 2
Hi,
I am facing the same problem while building the projects.Error message is "JVM terminated. Exit code=8096" . Anybody help ?

Rgds
Arun


Rgds,<br />Arun
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: RAD7 won't start up