File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes error deleting my websphere 6.0 app.. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "error deleting my websphere 6.0 app.." Watch "error deleting my websphere 6.0 app.." New topic
Author

error deleting my websphere 6.0 app..

william gates
Ranch Hand

Joined: Feb 21, 2007
Posts: 112
I don't have access to websphere 6.0 server or any rights or permissions on it.

I ftp the ear file, then run a script. Well updating isn't working and since it's already there, I can't run the install jython script so I tried to use the delete jython script. I only have execute rights on these scripts and with the delete script, this is the error I get,

WASX7303I: The following options are passed to the scripting environment and are available as argument that is stored in the argv variable:
"[delete, abc.properties]"
common::readProperties: Reading the Property File
appDeployment: Application delete using these values:
appDeployment: APPLICATION> abc
appDeployment: Do you want to continue (y/n):
y
appDeployment: Deleting application
common::stopApplication: stopping application cims ...
WASX7017E: Exception received while running file "/abc/xyz/etc/appDeployment.py"; exception information: javax.management.RuntimeMBeanException
org.omg.CORBA.INTERNAL: org.omg.CORBA.INTERNAL:
vmcid: 0xc9c21000 minor code:
10F completed: No

At this point I'm not sure if it's something in my jsp or java or web.xml file or if it's a jython script or webspehre problem.

ANy help would be appreciated.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: error deleting my websphere 6.0 app..
 
Similar Threads
Memory leaks
Jython start server script
Jython installation with Tomcat 4.1.12
why do jacl scripts need access to org.eclipse.core.runtime and org.eclipse.osgi folder
i18n - not recognised in WAS 6.0