wood burning stoves 2.0*
The moose likes Websphere and the fly likes websphere 6.1 startup error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "websphere 6.1 startup error" Watch "websphere 6.1 startup error" New topic
Author

websphere 6.1 startup error

arvind kanna
Greenhorn

Joined: May 31, 2007
Posts: 1
Hi,
I deployed an application using the wsadmin scripts.After deployment when I start the server I am getting the following error in the startserver.log file

[5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU0128I: Starting tool with the AppSrv02 profile
[5/31/07 12:03:21:015 IST] 0000000a AdminTool A ADMU3100I: Reading configuration for server: server1
[5/31/07 12:03:26:921 IST] 0000000a AdminTool A ADMU3200I: Server launched. Waiting for initialization status.
[5/31/07 12:03:38:375 IST] 0000000a AdminTool A ADMU3011E: Server launched but failed initialization. startServer.log, SystemOut.log(or job log in zOS) and other log files under d:\Program Files\ibm\WebSphere\AppServer\profiles\AppSrv02\logs\server1 should contain failure information.
[5/31/07 12:03:38:437 IST] 00000016 WindowsServic 3 inputRec == Service failed to start. startServer return code = -1
[5/31/07 12:03:38:453 IST] 0000000a WindowsServic 1 retCode from childProcess.waitFor() is -1
[5/31/07 12:03:38:453 IST] 0000000a WindowsServic 3 -- interrupt the thread that is collecting stdout
[5/31/07 12:03:38:437 IST] 00000018 WindowsServic 3 inputRec == Starting Service: hdchbsdtdl0040Node02
[5/31/07 12:03:38:453 IST] 00000018 WindowsServic 3 inputRec ==
[5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 exitCode = -1
[5/31/07 12:03:39:453 IST] 00000014 WindowsServic 3 readAndDisplayServiceLogFile(), caught InterruptedException
[5/31/07 12:03:39:453 IST] 0000000a WindowsServic 3 Service failed to start. startServer return code = -1
[5/31/07 12:03:39:453 IST] 0000000a AdminTool A ADMU7704E: Failed while trying to start the Windows Service associated with server: server1;
probable error executing WASService.exe: Starting Service: hdchbsdtdl0040Node02
Service failed to start. startServer return code = -1
anadi kumar
Greenhorn

Joined: Mar 19, 2010
Posts: 7
Solution for windows-XP and Linux
Let WPS_HOME = C:\IBM\WebSphere

Step (1): Go to command prompt
Step (2): cd \wp_profile\bin
Step (3): execute file "osgiCfgInit.bat" at command prompt

Now, start server using startServer.bat

Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

serverName : WebSphere_Portal
userName : wpsadmin
password : wpsadmin

Note: For Linux, use osgiCfgInit.sh and startServer.sh file

Regards,
Anadi Kumar,
Patna, Bihar, India
+91-9822622054
anadi kumar
Greenhorn

Joined: Mar 19, 2010
Posts: 7
anadi kumar wrote:Solution for windows-XP and Linux
Let WPS_HOME = C:\IBM\WebSphere

Step (1): Go to command prompt
Step (2): cd \wp_profile\bin
Step (3): execute file "osgiCfgInit.bat" at command prompt

Now, start server using startServer.bat

Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

serverName : WebSphere_Portal
userName : wpsadmin
password : wpsadmin

Note: For Linux, use osgiCfgInit.sh and startServer.sh file

Regards,
Anadi Kumar,
Patna, Bihar, India
+91-9822622054
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: websphere 6.1 startup error