aspose file tools*
The moose likes Websphere and the fly likes RAD With SubVersion Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "RAD With SubVersion" Watch "RAD With SubVersion" New topic
Author

RAD With SubVersion

Soumya Saha
Ranch Hand

Joined: Apr 14, 2006
Posts: 64
Dear All,

I am trying to integrate subversion with RAD. It works fine with eclipse. But the RAD installation manager is becoming unresponsive if I try to integrate subversion.
Is there any way out of it

Thanks to All
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 30537
    
150

Soumya,
What plugin are you trying to use?


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Soumya Saha
Ranch Hand

Joined: Apr 14, 2006
Posts: 64
Hi Jeanne,

I am using RAD 7.0 with Subclipse 1.05 and SVN 1.4. Now the Plugin works but, I am not able to connect to the Repository. It is giving me error: 'RA Request Failed'.
Any Ideas?

Soumya
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: RAD With SubVersion