wood burning stoves 2.0*
The moose likes Websphere and the fly likes WebAppHostNotFoundException Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "WebAppHostNotFoundException" Watch "WebAppHostNotFoundException" New topic
Author

WebAppHostNotFoundException

Roshini Sridharan
Ranch Hand

Joined: Jan 16, 2001
Posts: 143
Hi all,

Require your valuable suggestions onto solve the following problem.

I have ported my application from WAS 5 [WSAD 5.1] to WAS 6.1 [RAD 7] and i have successfully deployed the application in a Remote Server.. When i try to run the URL of the application.. or access any of the pages in the application. I find the following stack trace in the activity log file.

---------------------------------------------------------------------------



---------------------------------------------------------------------------

Thankyou in advance.

Regards
Roshini S
Roshini Sridharan
Ranch Hand

Joined: Jan 16, 2001
Posts: 143
Hi,

The problem was with the application script with Classloader loading the WAR file class from the EAR .. I resolved it by changing in script file.

Thanks & Regards
Roshini S
Nishant Modak
Greenhorn

Joined: Sep 29, 2006
Posts: 27
Just change the context root from the WAS Console.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WebAppHostNotFoundException
 
Similar Threads
struts2.0 example console message
Error : WSVR0068E: Attempt to start EnterpriseBean
Unable to parse setupCmdLine: null\bin\setupCmdLine.bat
Websphere JNDI look up error
RAD Workspace and Java Classpath and Server Profiles