• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

SSL Handshake Failed - Timeout during handshake operation

 
Gobiraj Vadivelrajan
Greenhorn
Posts: 29
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Under heavy load we are getting an error
[Wed Aug 08 19:36:38 2007] [error] [client xxx.xxx.xx.xx] [293e8b0]
SSL0267E: SSL Handshake Failed, Timeout during handshake operation.

Environment : WAS 6.0.2 on Windows 2003

Thanks for any reply
 
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper
Posts: 4968
1
Hibernate Spring Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sounds like the load is too large, and you need to buy more hardware.

Call up your IBM rep. They love selling hardware.

-Cameron McKenzie
 
Ranga Kalidindi
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Did you find a resolution to this SSL Handshake problem ?

I am getting this same error for my application.



This shows up on the IIS Webserver which is the front face to the Websphere App server of my app. On the application logs of websphere, it says SocketTimeout exception for that session. And the websphere admin team and the IIS web server admins have both said that they think it is the application issue.

This error occurs only on Saturdays when there is very little load on the server. Twice between about 4:30am and 5:30am; and again a two/three times between 8:30 and 10:00am. I have requested for what other app/processes are running/initiated/scheduled on those servers during these times of Saturday.

Ours is definetly not a hardware issue. Because we do not have any issue during business days or peak time.

Pls let me know if you could get a resolution for this, and found anything on this.
 
BhaveshJitendra Patel
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

We are experiencing exactly same problem. That "SSL0267E: SSL Handshake Failed, Timeout during handshake operation" is logged in IHS logs during low load situations like saturdays or sundays...

Were you able to resolve it? What was the solution?

I'm not even thinking application is the issue, atleast rightnow.

Thanks

Bhavesh
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic