File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes RSA 7 Start Server Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "RSA 7 Start Server" Watch "RSA 7 Start Server" New topic
Author

RSA 7 Start Server

jeroen dijkmeijer
Ranch Hand

Joined: Sep 26, 2003
Posts: 131
Fortunately most of my time was required elsewhere today. In the remaining time I tried to start Websphere to no avail: I tried 2 different profiles one manual start and one service, both local and i assume a test server but I havent seen any "test" in the output or labels.
As I was told, I created an hello world app but I could not get that to work either. First the console says the server is ready for e-business. Shortly after that the server complains with a pop up that it could not publish. After I restart the server it fails with the message: Conflict detected on port 8880. Likely causes: a) An instance of
the server server1 is already running b) some other process is
using port 8880

Which is funny because netstat doesnt report anything on port 8880; exiting rsa does not solve the problem, restarting windows does.. This is what happens when I choose manual start in the advanced profile.
If I choose windowsservice profile, my problems are different but not less, starting the service goes well, quiting is a problem, and so is publishing.
Also funny is that the startServer.log states:
[4-12-07 16:47:52:660 CET] 0000000a AdminTool A ADMU0211I: Error details may be seen in the file: C:\Program Files\IBM\SDP70\runtimes\base_v61\profiles\AppSrv01\logs\server1\startServer.log

My manager is an Oracle guy and its hard to tell him why I have all these issues. Next weeks the appraisal rounds start.
What could be wrong? I tried to delete and recreate the profile, adding and removing my ear application. And i'm a bit lost.
Any help is more than welcome!
Thanks in advance,
Jeroen.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: RSA 7 Start Server
 
Similar Threads
Problem with profile creation on Websphere 6.1
Error Ant Build/deploy to websphere 7.0
Websphere application server failed to start
WAS6 Server launched but failed to initialize
Websphere 6.0.2 localhost 9080 does not start