Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WebSphere v6.0 Server Issue

 
Mubeen Shaik
Ranch Hand
Posts: 67
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

I am using IBM Rational WebDeveloper 6.0 for JSP development.

When I try to start WebSphere v6.0 test server, it just says
"Starting" and nothing happens after that.

Any help on this issue?.

Thanks,
Mubeen Shaik.
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34422
347
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Has it ever started before on your machine?

Note we have a WebSphere specific forum. I'll move this to it for you. The IDEs forum is more for the Eclipse based part of RAD/RSA.
 
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper
Posts: 4968
1
Hibernate Spring Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What is the last message in the console? Does it say Server open for eBusiness?

Sometimes deleting the server, and creating a new one will pick things up. It's worth a try.

-Cameron McKenzie
 
Mubeen Shaik
Ranch Hand
Posts: 67
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It is not showing anything in console, it is blank. How to delete and create new server?

Thanks
Mubeen Shaik
 
Cameron Wallace McKenzie
author and cow tipper
Saloon Keeper
Posts: 4968
1
Hibernate Spring Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There is a servers view in RAD. Here you can right click on the server and delete.

Check to see if any ports are open. Do a:

netstat -a

command at the command prompt (Windows?)

See if port 9060 or 9061 is open. That's the WebSphere admin console. Also see if you can get to the admin console, I think the URL is:

localhost:9060/console/ibm

That should take you to the administrative console for the application server installed with RAD. If port 9060 or 9061 is open, you should be able to access it.

Port 9080 or 9081 is the port the server uses. It would be interesting to see if your hanging websphere test server is holding onto that port, or for that matter, if there are any other port conflicts.

-Cameron McKenzie
 
Mubeen Shaik
Ranch Hand
Posts: 67
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am getting this error on console. Sometimes it is showing this messages or blanks console
=======

DMU0118E: The log file cannot be written to location C:\Program
Files\IBM\Rational\SDP\6.0\runtimes\base_v6\profiles\default\logs\server1\startServer.log;
please specify a different location with -logfile
ADMU0128I: Starting tool with the default profile
ADMU3100I: Reading configuration for server: server1
ADMU3200I: Server launched. Waiting for initialization status.
ADMU3011E: Server launched but failed initialization. Server log files should
contain failure information.
 
Mubeen Shaik
Ranch Hand
Posts: 67
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
WebSphere is working now.

1.I have downloaded Rational Updates from IBM and restarted.

2.I think issue was related to profile name. I have created a new profile and everything works fine.

Thanks,
Mubeen Shaik
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic