File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Oracle/OAS and the fly likes Oracle 10g IAS xmlparserv2 problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Oracle/OAS
Bookmark "Oracle 10g IAS xmlparserv2 problem" Watch "Oracle 10g IAS xmlparserv2 problem" New topic
Author

Oracle 10g IAS xmlparserv2 problem

Angus Rose
Ranch Hand

Joined: Jun 21, 2002
Posts: 56
Dear All,
I am currently deploying a JSF/MyFaces-based web-app to 10gAS. However, on accessing the jsp I get the following exception:

500 Internal Server Error
OracleJSP: oracle.jsp.provider.JspCompileException:

error: error reading ..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\jlib\..\j2ee\home\..\..\lib\xmlparserv2.jar; The system cannot find the path specified
1 error

I have tried placing the xmlparserv2 in the applib dir for the oc4j instance as well as placing it in j2ee/home/lib. I have also tried adding it to the library tags in the application.xml file for the oc4j instance all to no avail.

Has anybody else encountered this problem? How can I resolve it?

Thanks in advance

Angus
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Oracle 10g IAS xmlparserv2 problem
 
Similar Threads
Cannot configure Remote Debugging (JDev - OAS 10g)
Incompatible xmlparserv2.jar & JBO
500 Internal Server Error for example JSP in OC4J + another one
package oracle.jdbc.driver does not exist
ORA-24327