Meaningless Drivel is fun!*
The moose likes Oracle/OAS and the fly likes Jdeveloper OC4J problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Oracle/OAS
Bookmark "Jdeveloper OC4J problem" Watch "Jdeveloper OC4J problem" New topic
Author

Jdeveloper OC4J problem

Srinivas Raghu
Greenhorn

Joined: Jul 09, 2007
Posts: 8
Hi all,

i am using JDeveloper latest version. i have 2 applications, one is JSF and another one is WebService. i need to call that webservice from jsf webapp. But in jdeveloper how to run two applications simultaneously.

i tried with oc4j standalone application server. i deployed webservice in oc4j standalone app server. its runnining in some port number. another jsf application running from jdeveloper itself. its running in different port number.

But its not working. but i tried with different machine in LAN, its working fine.

How to resolve it.

Is it any other port number, i have to change ? in which file ?

Help me. thanks in advance.


Srinivas.R
 
jQuery in Action, 2nd edition
 
subject: Jdeveloper OC4J problem
 
Similar Threads
OAS, aplication in separate containers
Axis2 1.4 Client Transport error: 501 Error: Not Implemented
Problems of Deploying JSF war file to Tomcat
OC4J EJB Lookup Issue
Security Policy with WAS