• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Overriding ojdbc14.jar

 
Jason Ferguson
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I develop on a local box with OC4J (both 10.1.2 and 10.1.3, depending on the project). Both of these servers come with a given version of the ojdbc14.jar that has a bug that affects me (BLOB handling).

How do I tell the server to use a newer version of the jar that has the bug fixed, especially on a per-application basis?

Jason
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic