Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

can I connect to tomcat while offline

 
azure ss
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
how to config IE to recognize the localhost(127.0.0.1) address without testing the connection to internet first?Now I have to connect to internet first before I can use my tomcat.
 
Chris Reeves
Ranch Hand
Posts: 95
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
azure -
My answer is below; but first, please change your name to match the JavaRanch Name Policy. Thanks!
----------
IE can be pesky that way - use the fully qualified url - http://localhost:[port]
Works for me.
Also - you might want to check your connection settings.
Tools -> Internet Options... -> Connections tab
Make sure 'Never dial a connection' is selected.
 
azure ss
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
that's exactly what I did but no luck.any other ideas?
 
Mike Curwen
Ranch Hand
Posts: 3695
IntelliJ IDE Java Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have you installed a loop-back adapter?

http://www.coderanch.com/t/81585/Tomcat/tomcat-startup

It doesn't look like it's the same problem at first, but keep reading that post.
 
Mark Fletcher
Ranch Hand
Posts: 897
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi there,
You should be given an option of "Connect" and "Work Offline", have you tried "Work Offline"?
Cheers,
Mark
 
Chris Reeves
Ranch Hand
Posts: 95
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you tell us exactly the behavior you are getting? Mark - good call on the network adapter loopback. Do you have a network adapter in the machine?
 
azure ss
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just solved the problem.the reason is that I have 2 dialup connection and I should choose one to be the default.Thank you guys.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic