Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

plz answer

 
Dhanashree Mankar
Ranch Hand
Posts: 123
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
can anyone tell me which version is compatible with windows98
Out of the followinf tomcat5 version which one should be downloaded?
5.0.14 zip PGP MD5
5.0.14 tar.gz PGP MD5 ==>I downloaded this
5.0.14 exe PGP MD5
5.0.14 Deployer zip PGP MD5
5.0.14 Deployer tar.gz PGP MD5
5.0.14 Embed zip PGP MD5
5.0.14 Embed tar.gz PGP MD5
 
GeofferyR Durham
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try this one hey:- 5.0.14 exe PGP MD5
 
Mike Curwen
Ranch Hand
Posts: 3695
IntelliJ IDE Java Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Unless you have need for JSP2.0 or Servlet 2.4 features, I suggest using Tomcat 4.1.29. It has the largest user-base and more people know more about it.

There is also the fact that Tomcat 5.x is not out of beta yet.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic