aspose file tools*
The moose likes Tomcat and the fly likes Which version of Tomcat....... Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Which version of Tomcat......." Watch "Which version of Tomcat......." New topic
Author

Which version of Tomcat.......

Rattan Mann
Ranch Hand

Joined: Jan 21, 2003
Posts: 44
Which version of tomcat can be installed on windows 98?
Thanks.
Rattan
Matthew Phillips
Ranch Hand

Joined: Mar 09, 2001
Posts: 2676
When I was using Windows 98, I was able to run Apache 4.0. I'm pretty sure that any version will run. Windows 98 does not have services, so you would not be able to install it as a service.


Matthew Phillips
William Brogden
Author and all-around good cowpoke
Rancher

Joined: Mar 22, 2000
Posts: 12769
    
    5
Also, windows 98 does not by default provide enough Environment memory for MSDOS windows. Tomcat startup.bat uses LOTS of environment variables and will crash partway through mysteriously. There is a dialog reachable by right clicking on the upper left corner of a MSDOS window that lets you increase the memory.
Bill
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Which version of Tomcat.......