aspose file tools*
The moose likes Tomcat and the fly likes Premature packet header end Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Premature packet header end" Watch "Premature packet header end" New topic
Author

Premature packet header end

nitin chord
Greenhorn

Joined: Mar 08, 2004
Posts: 2
hello
I am working n a site which is developed in JSP and
Webserver used is Tomcat4.0.1
One error is coming frequenly in apache logs.
Exception on socket java.io.IOException: Premature packet header end
site is running but crashes sometimes.
Can anybody tell me abot this error and its elimination?
Thanks for help in advance.
Regards
Nitin
nchordia@indiatimes.com
Mike Curwen
Ranch Hand

Joined: Feb 20, 2001
Posts: 3695

4.0.1 is extremely old. Is there a chance you can upgrade ?
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Premature packet header end