This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Tomcat and the fly likes Tomcat Run Problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat Run Problem" Watch "Tomcat Run Problem" New topic
Author

Tomcat Run Problem

AstroWoo Zhang
Greenhorn

Joined: Jan 30, 2004
Posts: 14
My computer OS is RedHat Linux9.0.
When I run Tomcat5 in Eclipse IDE,I find a problem about socket or other
Error [11] in gethostbyname() call!
err:: Resource temporarily unavailable
Socket transport failed to init.
Transport dt_socket failed to initialize, rc = -1.
FATAL ERROR in native method: No transports initialized
And then,I run the Tomcat in the Terinnel,it is run OK
but when I link the 127.0.0.1,It is said that cannot link the web address
thx


<a href="http://www.20six.co.uk/AstroWoo/" target="_blank" rel="nofollow">http://www.20six.co.uk/AstroWoo/</a>
Ariel Valentin
Ranch Hand

Joined: Jan 30, 2004
Posts: 44
Are you sure you are not running another web server or application on Port 80 other than Tomcat?


A. Valentin
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tomcat Run Problem
 
Similar Threads
Getting jvmtiError=JVMTI_ERROR_INTERNAL(113) on Mac
JBoss Run Problem
java.net.BindException: The socket name is already in use.
Debugging web app with Tomcat and IDEA
JPDA, tomcat, and IDEA