Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

tomcat not starting if installed in the machine having oracle9i db

 
Prasenjit Das
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
i had tomcat in the machine and i was being able to start the tomcat and get the default page. after i installed oracle9 in this machine, the server is not starting any more. we have to get the two in the same machine as we have to show the application to the client. can anyone help please.
thanks and regards,
Prasenjit
 
Prasenjit Das
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
to add more info to the above problem when i am typing http://localhost:8080,
i am getting a popup asking me the userid and password to connect to some realm called XDB.
this is very URGENT. can anyone please help.
regards,
Prasenjit
 
Alex Fishchuk
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
try installing tomcat AFTER oracle
 
Peng Yaodong
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Prasenjit Das:
hi,
i had tomcat in the machine and i was being able to start the tomcat and get the default page. after i installed oracle9 in this machine, the server is not starting any more. we have to get the two in the same machine as we have to show the application to the client. can anyone help please.
thanks and regards,
Prasenjit


Maybe oralce9 has occupied the same port used by Tomcat,e.g. Port 80,8080.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic