• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Can't connect to tomcat throgh the localhost

 
Serghei Jelauc
Ranch Hand
Posts: 128
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all.
I have installed the tomcat server and tryed to connect to it using http://localhost:8080, but the brouser displayed the "The page can not be displayed" message. When I try to connect through the internet using my ip it works. I can ping localhost and it works.
I think the problem is in the network settings.
Can somebody help me?

Thanks in advance.

[ August 29, 2004: Message edited by: Serghei Jelauc ]
[ August 29, 2004: Message edited by: Serghei Jelauc ]
 
Ilja Preuss
author
Sheriff
Posts: 14112
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Moving to Tomcat forum...
 
james edwin
Ranch Hand
Posts: 393
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

There must be one file on machine called hosts and in windows XP Professional it's under C:\WINDOWS\system32\drivers\etc and it must contain an following entry :-

127.0.0.1 localhost

If this entry is not there,please do it.On your O/S.please search for this file and update it.

Regards,

James
 
satish sathineni
Ranch Hand
Posts: 46
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The Following code the reasons for "Page Cannot Be Displayed"

1. The server is not properly not started check the startup.bat for windows startup.sh for linux
2. Check the Server.xml file for the port number if it is set to 8080 ...
3.Only for windows check that IIS server is running as system process or not if it is running as systems startsup then change the Tomcat Port to some other number basically 8080 port is default for the IIS web server on windows OS.

For further clarifications do write u r OS version Tomcat version


Regards
S.N.Satish Kumar
 
Serghei Jelauc
Ranch Hand
Posts: 128
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have solved it.
I had to uncheck the "Automatically detect settings" checkbox in IExplorer Comnnection pane.

Thanks to all.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic