Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Apache plug-in for weblogic on linux

 
Manigandan Iyer MS
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to configure apache plugin for weblogic on Linux platform. I am getting error "httpd: module "mod_weblogic.c" is not compatible with this version of Apache.Please contact the vendor for the correct version." on running httpd -t.

I have copied the files from weblogic server WL_HOME/Server/lib/linux.

Weblogic server version : 8.1 sp1
Apache version : 2.0
Operating system : Red hat Linux

I have configured the plug-in on windows platform. Please advice.
 
Scott Dunbar
Ranch Hand
Posts: 245
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There are two versions of the Apache plugin for WLS. One for httpd 1.3.x and one for 2.x. You need to make sure you copy mod_wl_20.so as you are using Apache HTTPD 2.x.
 
Manigandan Iyer MS
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes I have copied mod_wl_20.so from the linux folder (Path weblogic81\server\lib\linux\i686).
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic