This week's book giveaway is in the Java 8 forum.
We're giving away four copies of Java 8 in Action and have Raoul-Gabriel Urma, Mario Fusco, and Alan Mycroft on-line!
See this thread for details.
The moose likes Tomcat and the fly likes Tomcat 5.5 not working with servlet -- a sudden death Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat 5.5 not working with servlet -- a sudden death" Watch "Tomcat 5.5 not working with servlet -- a sudden death" New topic
Author

Tomcat 5.5 not working with servlet -- a sudden death

Ben Weng
Greenhorn

Joined: Feb 22, 2005
Posts: 19
It was working fine. I added another servlet, made a entry to the web.xml, undeploy/redelploy of the app went ok with the Tomcat Manager. (The display name appears to be fine). All jsp part is working, Beans are created alright. The only thing is that all servlets stop working!!

I checked the web.xml, no corruption or whatsoever. No error message comes to the log, only
The requested resource (/workshop/wsupdater) is not available.


I even reversed the last string of actions -- taking out the changes made in jsp page, taking the entry out of web.xml, etc. Still it did not work.

Please help.

What had went wrong?


-Ben<br />SCJP/SCJD 1.4<br />Certified Sybase DBA
Ben Weng
Greenhorn

Joined: Feb 22, 2005
Posts: 19
Administrators: Please remove this post. It was my own mistakes. There was a typo in the web.xml file caused things not work.

Sorry to bother at the first time

bw
 
jQuery in Action, 2nd edition
 
subject: Tomcat 5.5 not working with servlet -- a sudden death
 
Similar Threads
deploying xplanner in Websphere 5.1
404
deploy xplanner in Websphere5.1
deploy xplanner in Websphere5.1
Is it necessary that an entry be made in web.xml for every servlet