wood burning stoves 2.0*
The moose likes Tomcat and the fly likes tomcat4 page not found problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "tomcat4 page not found problem" Watch "tomcat4 page not found problem" New topic
Author

tomcat4 page not found problem

Fred Rogan
Greenhorn

Joined: Nov 16, 2003
Posts: 9
I am running java servlets on a linux/tomcat4.1 box. I have set up an application in the webapps directory. The Standard Context picks up the application and the log file indicates that the webapps directory has been copied into the work directory within tomcat4. However when I try to load a page I get a http 404 page not found error. I think I have a fundamental error somewhere but am not sure what. I also have the application running within it's own Context but still get the same problem. The examples application and another application are working within the same webapps directory with very similar directory structures and web.xml files. Any ideas would be appreciated.
 
wood burning stoves
 
subject: tomcat4 page not found problem
 
Similar Threads
Struts/Tomcat on Linux
include Servlet output from a JSP file
Using Eclipse with Tomcat and Sysdeo Plugin
Tapestry and Tomcat
Having trouble getting Tomcat up and running