GeeCON Prague 2014*
The moose likes Tomcat and the fly likes Tomcat 5.5.9/Admin error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat 5.5.9/Admin error" Watch "Tomcat 5.5.9/Admin error" New topic
Author

Tomcat 5.5.9/Admin error

Sarah English
Greenhorn

Joined: Jul 27, 2005
Posts: 1
I have installed:

Apache Tomcat/5.5.9 running with Java 1.5.0_03-b07 on Windows 2000 Service Pack: 5.0 Architecture: x86

Tomcat comes up fine and I can deploy and run web apps based on servlets/JSP's etc. using Ant 1.6.5 with no problems either
manually or via the Tomcat Manager web app.

However, if I click on the 'Tomcat Administration' webapp link on the main Tomcat server page (http://localhost/.), the Tomcat Admin login screen is displayed, but in the log file I get this:

"27-Jul-2005 14:22:10 org.apache.struts.action.RequestProcessor processMapping SEVERE: Invalid path /login was requested"

I can login OK, (as user 'admin' with appropriate password) and another error appears:

"27-Jul-2005 14:22:58 org.apache.struts.action.RequestProcessor processMapping SEVERE: Invalid path /frameset was requested"

as the main Admin page (http://localhost/admin/framset.jsp), is displayed. I can perform admin tasks etc. but each time I return to the Admin login screen the first error is repeated.

Does anyone else get this and how did you solve the problem ?

Thanks,
SarahE
 
GeeCON Prague 2014
 
subject: Tomcat 5.5.9/Admin error